产品概述
SYN2407K型PTP时钟模块是由西安同步电子科技有限公司研发生产的一款全面支持IEEE 1588协议的主从精密时钟模块。该PTP时钟模块支持IEEE1588-2008(PTPv2),IEEE 802.1AS(gPTP),Automotive Profile(汽车时间同步),G.8275.1(电信级时钟节点),SyncE和NTP协议等,具有主时钟和从时钟切换功能,可作为整个系统中的最高级时钟GMC(Grandmaster Clock)或者从时钟,具有非常高的稳定性、精确性、确定性等。
本系列PTP模块时间同步精度可达纳秒量级,用户无需了解PTP的具体协议,可方便的嵌入用户设备中,可配合我司的SYN2302F型高精度授时定位接收机实现PTP高精度授时系统,是一款使用方便,集成度高的PTP同步时钟模块,广泛应用于工业自动化,汽车电子等领域对时钟同步。
关键词:ptp同步时钟,ptp主时钟,ptp模块,ptp授时时钟
产品功能
1) 可灵活配置为主时钟或从时钟等;
2) 接收外部串口时间信息及1PPS时间参考信号;
3) 支持标准的PTPv2,即IEEE STD 1588V2-2008网络对时协议;
4) 支持IEEE802.1AS(gPTP)协议;
5) 支持Automotive Profile(汽车时间同步);
6) 支持G.8275.1(电信级时钟节点);
7) 支持NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030);
8) 已解决Y2K36(NTP 2036时间回绕)和Y2K38(Unix 2038时间溢出)问题;
9) 支持SyncE(Synchronous Ethernet)同步以太网;
10) 支持P2P和E2E模式,组播单播模式;
11) 串口TOD输入输出支持NMEA0183(RMC) ASCII码。
产品特点
a) 性价比高,应用广泛,低功耗,体积小易于集成,授时精度高;
b) 低延迟,运行可靠稳定,适应复杂网络环境。
典型应用
1) 工业自动化系统,航天航空系统,交通、能源,航天航空系统;
2) 2.5G/3G/4G/LTE基站数字化变电站,CMMB基站,数字电视数字广播,电信机房,专网通讯等。
技术指标
版本
标准版
PTP特性
路数
1路(网口1,电口/光口二选一),双排插针
以太网
10M/100M/1000M自适应
协议
IEEE1588-2008(PTPv2),IEEE 802.1AS(gPTP),Automotive Profile(汽车时间同步),G.8275.1(电信级时钟节点),支持SyncE(Synchronous Ethernet)同步以太网,Ethernet 802.3,NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030),SNMP,IPV4、IPV6、IPv4/IPv6 Hybrid,SSH/SCP,MD5(RFC1321),NTP Unicast,Broadcast,Multicast,DHCP (RFC2131),HTTP/SSL/HTTPS(RFC2616),UDP,TCP,FTP,NFS,PPTP/VPN等
同步精度(RMS)
≤±50ns(直连测试)
时钟类型
主时钟(Master)/从时钟(Slave)/PTP关闭 (OFF)
单播/多播
单播/多播
从时钟容量
≤128台
Sync报文速率
≤128次/s
时钟模式
端到端(E2E)/点到点(P2P)
时间戳类型
一步(one setp)/两步(two setp)
时间戳分辨率
8ns
工作层级
IEEE 802.3(L2)/UDP(L3)
NTP特性
路数
1路(网口2),双排插针
以太网
10M/100M/1000M自适应
协议
NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030),SNMP,IPV4、IPV6、IPv4/IPv6 Hybrid,SSH/SCP,MD5(RFC1321),NTP Unicast,Broadcast,Multicast,DHCP (RFC2131),HTTP/SSL/HTTPS(RFC2616),UDP,TCP,FTP,NFS,PPTP/VPN等
等级
一级NTP服务器
NTP请求量
>10000次/秒
用户容量
支持数万台客户端
授时精度
0~2ms(典型值30μs)
1PPS输入
1路TTL3.3V电平,上升沿有效
1PPS输出
1路TTL3.3V电平,上升沿有效
时钟输出
25MHz 3.3V方波
串口输入
1路TTL3.3V电平RMC语句
串口输出
1路TTL3.3V电平RMC语句
网口配置
通过网口WEB进行各种状态配置
环境特性
工作温度0℃~+70℃,存储温度-30℃~+70℃,相对湿度≤90%(40℃)
供电电源
5v直流供电,功率<2W(典型)
板卡尺寸
小于80x82x16mm
选件
根据客户要求定做类似产品
版本
全国产版
路数
1路,双排插针
以太网
10M/100M/1000M自适应
协议
IEEE1588-2008(PTPv2),IEEE 802.1AS(gPTP),Automotive Profile(汽车时间同步),G.8275.1(电信级时钟节点),支持SyncE(Synchronous Ethernet)同步以太网,Ethernet 802.3,NTP v1.v2.v3&v4(RFC1119&1305),SNTP(RFC2030),SNMP,IPV4、IPV6、IPv4/IPv6 Hybrid,SSH/SCP,MD5(RFC1321),NTP Unicast,Broadcast,Multicast,DHCP (RFC2131),HTTP/SSL/HTTPS(RFC2616),UDP,TCP,FTP,NFS,PPTP/VPN等
PTP同步精度(RMS)
≤±20ns(直连测试)
PTP时钟类型
主时钟(Master)/从时钟(Slave)/PTP关闭 (OFF)
PTP单播/多播
单播/多播
PTP从时钟容量
≤128台
Sync报文速率
≤128次/s
PTP时钟模式
端到端(E2E)/点到点(P2P)
PTP时间戳类型
一步(one setp)/两步(two setp)
PTP时间戳分辨率
8ns
PTP工作层级
IEEE 802.3(L2)/UDP(L3)
NTP请求量
>10000次/秒
NTP授时精度
0~2ms(典型值30μs)
1PPS输入
1路TTL3.3V电平,上升沿有效
1PPS输出
1路TTL3.3V电平,上升沿有效
时钟输出
25MHz 3.3V方波
串口输入
1路TTL3.3V电平RMC语句
串口输出
1路TTL3.3V电平RMC语句
网口配置
通过网口WEB进行各种状态配置
环境特性
工作温度0℃~+70℃,存储温度-30℃~+70℃,相对湿度≤90%(40℃)
供电电源
5v直流供电,功率<2W(典型)
板卡尺寸
小于80x82x16mm
选件型号
选件号
项目
内容
选件001
开发底板
2路(网口1,RJ45电口和光口),(网口2,RJ45电口),5v供电,尺寸120x84x16mm
选件002
金属外壳
底板+外壳,120x88x38mm(不含折弯部分)铝外壳
选件003
小型PTP主时钟
主控板+授时接收机套件+外壳组成主时钟模块
选件004
宽温
定制-35℃~+85℃
产品分类: IEEE 1588时钟